Re: [IUG] Manual and Firefox 3.6


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
I've been using the manual and 3.6 for awhile with no problems (Windows 7 - 32 & 64 bit), perhaps check the status of your video driver?

Regards -

Bill Murray


"For Official Use Only - Privacy Sensitive: Any misuse or unauthorized access may result in civil and criminal penalties."

William Murray
Nimitz Library, U.S.N.A.
office: 410-293-6966
fax: 410-293-3669




---- Original message ----
>Date: Fri, 26 Feb 2010 16:18:51 -0800
>From: "Boggs, John" <boggs at plsinfo dot org>
>Subject: [IUG] Manual and Firefox 3.6
>To: "IUG INNOPAC List" <innopac at innovativeusers dot org>
>
>Is anybody else having trouble running the manual in Firefox 3.6? Or
>maybe I should ask: is it working for anybody?
>
>
>
>I get a big black rectangle on the left instead of the navigation panel.
>
>
>
>John D. Boggs, PLAN Database Manager
>Peninsula Library System
>2471 Flores Street
>San Mateo, CA 94403-2273
>(650)571-6799 x3062
>boggs at plsinfo dot org <blocked::mailto:boggs at plsinfo dot org>
>
>
>
>
>--
>This message has been scanned for viruses and
>dangerous content by MailScanner, and is
>believed to be clean.
>
>
>
>--- StripMime Report -- processed MIME parts ---
>multipart/alternative
> text/plain (text body -- kept)
> text/html
>---
>--
>This message was distributed through the Innovative Users Group INNOPAC list
>Public replies: INNOPAC at innovativeusers dot org
>Update your subscription options: http://innovativeusers.org/iug-discussion-list

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.