FacebookTwitterLinkedIn
Login / Register

Login / Register

IUG FORUM

Stay always connected!
  1. Caroline Checkley
  2. Sierra/ Millennium/ Encore
  3. Thursday, March 16 2017, 06:50 AM
  4.  Subscribe via email
Hi all

I have just been looking at the new Oxford UP site and I have noticed that although we have Wammed the landing page as soon as you click on a link to go to the issues, it strips out the wam rewrite. Although if I wam the issue and then click to go to the full text is stays wammed.

I am using the secure WAM protocol e.g. https://0-academic-oup-com.serlib0.essex.ac.uk/bjc

I am not sure what to do about this, has anyone got any ideas?

Thanks

Caroline.

checkc@essex.ac.uk

checkc@essex.ac.uk
Comment
There are no comments made yet.
Add Comment
Caroline Checkley Accepted Answer
0
Votes
Undo
Hi all

This has been fixed by the fabulous Bob Duncan and the wamproxy2.patterns file.

All the best
Caroline.

checkc@essex.ac.uk
Comment
There are no comments made yet.
Add Comment
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,pdf,ppt,pptx,doc,docx,xls,xlsx,,txt,rtf,jrxml
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.