FacebookTwitterLinkedIn
Login / Register

Login / Register

IUG FORUM

Stay always connected!
  1. Eeva Stierwalt
  2. Sierra/ Millennium/ Encore
  3. Tuesday, October 23 2018, 10:11 AM
  4.  Subscribe via email
Hi! I have not received any Forum emails since October 10 (that's the last one I received). Is anyone else having this problem? Is there anyway I can add a few other email addresses to my subscription to test to see if blacklisting is the culprit here? THANKS!

eeva.stierwalt@lpl.london.on.ca
Comment
There are no comments made yet.
Phil Shirley Accepted Answer Pending Moderation
0
Votes
Undo
Mohamed and I have corresponded with Eeva privately and done some troubleshooting. There doesn't seem to be any problem with emails from the forum, though we're always glad to look into these issues.

pshirley@cuyahogafallslibrary.org
Phil Shirley
Technology Services Coordinator
Cuyahoga Falls Library
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 1
Lucy Clifford Accepted Answer Pending Moderation
0
Votes
Undo
I haven't received any emails from the forum for a couple of years. I tried updating my settings several times but it didn't fix the problem. I've pretty much given up on this forum and use the SIerra listserv.

lucy.clifford.1@city.ac.uk
Comment
There are no comments made yet.
Phil Shirley Accepted Answer Pending Moderation
0
Votes
Undo
Hi Lucy,

I'm sorry to hear that the problem didn't get resolved. We've seen that in one case the recipient's spam filter was blocking the forum emails. We can check the logs to see what happens to email notifications sent to you. I'll follow up with you privately on the details of this.

Phil

pshirley@cuyahogafallslibrary.org
Phil Shirley
Technology Services Coordinator
Cuyahoga Falls Library
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.