FacebookTwitterLinkedIn
Login / Register

Login / Register

IUG FORUM

Stay always connected!
  1. Tasha Bales
  2. Sierra/ Millennium/ Encore
  3. Thursday, January 11 2018, 12:44 PM
  4.  Subscribe via email
We have few Millennium Mac users, but one user upgraded to High Sierra this week with disastrous results. Logging onto Millennium, it now takes 10-20 seconds for the system to receive/render input characters. We are exploring using an installed virtual OS to workaround the problem. Reinstalling Java did not help.

I feel like I've seen this type of extreme lag before, but it affected many more users, and was not specific to Mac. I'm writing in to ask if this sounds familiar to anyone. Innovative's site makes no mention of a problem. Since we are dealing with only one user at this point, I don't have much to go on. I'm installing High Sierra on an old Mac now to see if I can reproduce the problem. I would have expected to see talk on the list if there were a compatibility issue, but since Millennium users are now a minority, I'm not so sure.

Thanks for your time.

tkeagan@ucsc.edu
Comment
There are no comments made yet.
Add Comment
Jennifer Faist Accepted Answer Pending Moderation
0
Votes
Undo
Update: I recently received news from III that Millennium Release 2014 SP6 does not support Mac OS High Sierra. They are working to resolve the issue in a future release. There is no resolution time frame.

jennifer.faist@artcenter.edu
Comment
There are no comments made yet.
Add Comment
PT Martin Accepted Answer Pending Moderation
0
Votes
Undo
We are having the same problem in High Sierra. The Sierra app will launch, but none of the functions work. I hope Innovative gets this fixed, quickly. We are using the Sierra web app, but find that the Reserves area of the web app is so slow that it is basically unusable.

martinp@missouri.edu
Comment
There are no comments made yet.
Add Comment
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 2
Jennifer Faist Accepted Answer Pending Moderation
0
Votes
Undo
Our ticket is in Software Engineering as well. High Sierra has a whole new file system that the client can't handle. The only option is to downgrade the OS. We were lucky that we only upgraded one computer and then found the problem. I've recommended to my staff to not upgrade past Sierra OS (10.12.x). IT was ready to upgrade us all, so at least IT knows now that we have to stay on the Sierra operating system for our Macs. They will also make sure when purchasing new equipment which comes pre-loaded with High Sierra, that they will be able to wipe it and install Sierra OS.

Jennifer Faist
Library Systems & Digital Collections Administrator
ArtCenter College of Design

jennifer.faist@artcenter.edu
Comment
There are no comments made yet.
Add Comment
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 3
Tasha Bales Accepted Answer Pending Moderation
0
Votes
Undo
Innovative has notified us that the problem is in software engineering, and essentially a software update is required (release unspecified) to correct the problem.
I was similarly dismayed, as we could have avoided this if Innovative had been proactive in notifying us of the issue.  Locally, we also should have taken steps to prevent and to pre-test, but now it's a moot issue.
On Tue, Feb 20, 2018 at 8:50 AM, Innovative Users Group <[email]discussions@innovativeusers.org[/email]> wrote:




















New Reply Added

Anna Leta Moss replied to the discussion Millennium & Mac High Sierra, extreme lag














Hello,


This is a notification to let you know that Anna Leta Moss has replied to the discussion on the site. You may find the snippet of the reply below:








Has anyone had any resolution to this problem? We were coerced into upgrading to High Sierra by our University IT and now we are experiencing this problem with Sierra/SDA. I&#39;m going to open a ticket with III but was hoping someone has had a resolution to this problem. Very disappointed that Innovative didn&#39;t warn if this is a known issue.

[email]anna.moss@lipscomb.edu[/email]







[email]tkeagan@ucsc.edu[/email]
(831) 459-2005

http://its.ucsc.edu/library/



tkeagan@ucsc.edu
Comment
There are no comments made yet.
Add Comment
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 4
Anna Leta Moss Accepted Answer Pending Moderation
0
Votes
Undo
Has anyone had any resolution to this problem? We were coerced into upgrading to High Sierra by our University IT and now we are experiencing this problem with Sierra/SDA. I'm going to open a ticket with III but was hoping someone has had a resolution to this problem. Very disappointed that Innovative didn't warn if this is a known issue.

anna.moss@lipscomb.edu
Comment
There are no comments made yet.
Add Comment
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 5
Jennifer Faist Accepted Answer Pending Moderation
0
Votes
Undo
We are having the exact same problem with Millennium on one of our iMacs that was just upgraded to High Sierra. The keyboard entry lags considerably, and graphics break up when scrolling the window. I tried uninstalling the client, installing the latest version of JRE, adding the Millennium server to the exception list and reinstalling the client. It helped some, but didn't completely fix it. If you Google "MacOS High Sierra" and "lagging" or "slow" you get tons of forum posts for all kind of software complaining of the same exact issue. I tried some of the suggestions I found online, like checking off "Reduce Motion" and "Reduce Transparency" in the Accessibility Display setting, but nothing made a difference. We'll probably resort to downgrading to Sierra. I will, however, still open a ticket on this with Innovative, and see what they say. Do either of you have a ticket already open with Innovative, so I may refer to your ticket number?

Jennifer Faist
Library Systems & Digital Collections
ArtCenter College of Design

jennifer.faist@artcenter.edu
Comment
Hi Jennifer, I received a reply from Innovative today about this issue for our ticket # 607606 on the Supportal.

Per Innovative, the problem is a bug and a known issue that is currently in software engineering. I was relieved and dismayed to hear this. Innovative indicated they will contact us if a workaround is identified, and I suppose the alternative is to wait for a patch. I'm relieved to know the cause, but dismayed that a warning wasn't distributed in advance of our decision to upgrade. Major bummer for the afflicted staff.

Thanks for your comments.

--
Tasha Bales
IT Systems Librarian, Learning Technologies
Information Technology Services
University of California, Santa Cruz

tkeagan@ucsc.edu
(831) 459-2005

http://its.ucsc.edu/library/
  1. Guest
  2. 9 months ago
There are no comments made yet.
Add Comment
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 6
Bruce Eames Accepted Answer Pending Moderation
0
Votes
Undo
Hi Tasha,
We found exactly the same albeit with the Sierra Desktop App. You probably tried this but did you completely remove the Mill client and do a clean reinstall?
Bruce.

bme@unimelb.edu.au
Comment
Thanks Bruce. Per Innovative, it looks like a bug. My first suggestion to the affected staff was to reinstall Millennium, but she encountered errors and was unable to do so. I tend to forget that it is sometimes best to completely remove the client first, so thank you for that suggestion.

--
Tasha Bales
IT Systems Librarian, Learning Technologies
Information Technology Services
University of California, Santa Cruz

tkeagan@ucsc.edu
(831) 459-2005

http://its.ucsc.edu/library/
  1. Guest
  2. 9 months ago
There are no comments made yet.
Add Comment
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,pdf,ppt,pptx,doc,docx,xls,xlsx,,txt,rtf,jrxml
• Remove Upload Files (Maximum File Size: 8 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.