FacebookTwitterLinkedIn
Login / Register

Login / Register

IUG FORUM

Stay always connected!
  1. Adam Cowlin
  2. Sierra/ Millennium/ Encore
  3. Wednesday, July 12 2017, 03:09 AM
  4.  Subscribe via email
Hi everyone,

I'm starting to get to grips with Google Analytics at the moment, but seem to be having some trouble when it comes to Encore's stats.
The bounce rate and percentage of new users were both close to 95% so we excluded the IP addresses, using the filter function, of the library staff machines and the search machines in the library. (These machines reload Encore's main search page every 30 seconds.)
Still, after these changes were made, the stats stayed the same.
This doesn't seem to be an issue with any of the other websites we use analytics with.

Has anybody else had this issue and/or know any way that this could be fixed so that the data is closer to what we believe it should be?

Best wishes,

Adam

afcowl@essex.ac.uk
Comment
There are no comments made yet.
Add Comment


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,pdf,ppt,pptx,doc,docx,xls,xlsx,,txt,rtf,jrxml
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.